Fehler bei glewInit()

Benutzeravatar
sproksch
Computerversteher
Computerversteher
Beiträge: 346
Registriert: 15. Apr 2004 17:56

Fehler bei glewInit()

Beitrag von sproksch »

Ich habe im Moment Probleme GLEW (1.3.5) unter Mac OS X (10.5.7) ans Laufen zu bekommen. glewInit() liefert mir den Fehler GLX 1.2 and up are not supported. Kann damit jemand etwas anfangen?

Benutzeravatar
sproksch
Computerversteher
Computerversteher
Beiträge: 346
Registriert: 15. Apr 2004 17:56

Re: Fehler bei glewInit()

Beitrag von sproksch »

Ok, die 1.3.5 ist ja nicht mehr die allerneueste Version, nach einem Update auf 1.5.1 läuft es ohne Probleme...

Jetzt muss ich nur noch nen einfachen Weg finden, das Biest unter Mac OS X zu installieren. Im Moment muss ich zwei Paketmanager (Macports und Fink) parallel betreiben, weil in dem einen gtkglextmm fehlt und der andere nur die Uraltversion von GLEW kennt. Selbstkompilieren scheitert leider daran, dass die GLEW Source Variante eine komische Config besitzt, die Mac OS X nicht als passende Plattform erkennt... Falls hier wer nen Vorschlag hat, immer raus damit! :D

Benutzeravatar
Render
Windoof-User
Windoof-User
Beiträge: 32
Registriert: 12. Okt 2008 17:21

Re: Fehler bei glewInit()

Beitrag von Render »

Als alternative zu glew kannst du auch glee probieren:
http://elf-stone.com/glee.php

Antworten

Zurück zu „Archiv“