Übung 8, A3 d)

Benutzeravatar
John
Endlosschleifenbastler
Endlosschleifenbastler
Beiträge: 167
Registriert: 12. Dez 2008 17:41
Wohnort: E-Pool

Übung 8, A3 d)

Beitrag von John »

Ich komm und komm nicht auf das Ergebnis aus der Musterlösung für den Translationsvektor 0r3.

Meine einzelnen Translationsmatrizen sind wie folgt:

\(0T1 = \begin{pmatrix}
c1 & -s1 & 0 & 0 \\
s1 & c1 & 0 & 0 \\
0 & 0 & 1 & l1 \\
0 & 0 & 0 & 1 \\
\end{pmatrix}\)


\(0T2 = \begin{pmatrix}
c1c2 & -s1 & c1s2 & -l2s1 \\
s1c2 & c1 & s1s2 & l2c1 \\
0 & 0 & c2 & l1 \\
0 & 0 & 0 & 1 \\
\end{pmatrix}\)


\(0T3 = \begin{pmatrix}
... & l3c1s2 - l2s1 \\
... & l3s1s2+l2c1 \\
... & l3c2 + l1 \\
... & 1 \\
\end{pmatrix}\)


Ist jemand beim Durchrechnen auf das selbe Ergebnis gekommen wie in der MuLö? Dann hab ich dort oben nämlich irgendwo einen Fehler, aber ich find ihn nicht... :?
DON'T PANIC

Zongo
Neuling
Neuling
Beiträge: 2
Registriert: 17. Feb 2006 15:10
Kontaktdaten:

Re: Übung 8, A3 d)

Beitrag von Zongo »

Du hast einen Fehler in 0T2:

\(0T2 = \begin{pmatrix}
c1c2 & -s1 & c1s2 & -l2s1 \\
s1c2 & c1 & s1s2 & l2c1 \\
\textbf{-s2} & 0 & c2 & l1 \\
0 & 0 & 0 & 1 \\
\end{pmatrix}\)

Benutzeravatar
John
Endlosschleifenbastler
Endlosschleifenbastler
Beiträge: 167
Registriert: 12. Dez 2008 17:41
Wohnort: E-Pool

Re: Übung 8, A3 d)

Beitrag von John »

Oh, da hast du Recht. Den hatte ich. Trotzdem bleibt dadurch 0r3 unverändert. Hab ich noch mehr übersehen?

EDIT: Fehler gefunden :) In 2T3 hatte die Translation über die z- anstatt x-Achse gemacht. :/
DON'T PANIC

Antworten

Zurück zu „Archiv“