Übung11 Adaboost

wzhang2008
Neuling
Neuling
Beiträge: 10
Registriert: 9. Apr 2008 11:38

Übung11 Adaboost

Beitrag von wzhang2008 »

Hallo,

hat jmd vielleicht in dieser Aufgabe Wi nach der 1te. Iteration per Hand gerechnet? Bei mir steht in neuem Wi=0.0654,(bei korrekt klassifizierten Beispiel). In der Musterlösung ist wahrnscheinlich der alten Gewicht Wi nicht als 1/10 sondern 1 berechnet. Aber bei Initialisierung soll alle Beispielen mit Wi= 1/N sein, oder?

Ansont gibt es bei folgenden Iterationen keine Frage.

Falls jmd auch dem selben Ergebnis bekommt, bitte mal melden.
Vielen Dank!

mfg,
Wen

xAx
Endlosschleifenbastler
Endlosschleifenbastler
Beiträge: 157
Registriert: 6. Mär 2008 17:20

Re: Übung11 Adaboost

Beitrag von xAx »

hamse ja in die mulö reingeschrieben: da am anfang alle 1/10 haben und es später normiert wird, kann man in der 1. iteration die alten gewichte ignorieren. (ja, streng nach algorithmus kommt dein ergebnis raus)
Nichts ist wie es scheint!
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Zuletzt geändert von xAx am 14. Mär 2009 16:17, insgesamt 99-mal geändert.

wzhang2008
Neuling
Neuling
Beiträge: 10
Registriert: 9. Apr 2008 11:38

Re: Übung11 Adaboost

Beitrag von wzhang2008 »

Ach ja, habe gesehen. Danke :)

Antworten

Zurück zu „Archiv“