Fehler beim Aufruf des Templates U8

Benutzeravatar
Skylo
BASIC-Programmierer
BASIC-Programmierer
Beiträge: 149
Registriert: 7. Nov 2006 20:08
Wohnort: Darmstadt (Woogsviertel)
Kontaktdaten:

Fehler beim Aufruf des Templates U8

Beitrag von Skylo »


(rechteckiges Zeichen): name is not defined, not a parameter, and not a primitive name
Liegt es vielleicht daran das ich unter Ubuntu arbeite?

Irgendwie komischer Fehler!
Junge, geh kacken! Echt jetzt!

Stumpf.Alex
Nerd
Nerd
Beiträge: 643
Registriert: 1. Okt 2007 12:40
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von Stumpf.Alex »

Hmmm...bei mir geht soweit alles. Haste dein DrScheme bei den Sprachpaketen auf "Anfänger" gestellt?

Benutzeravatar
mantra
Computerversteher
Computerversteher
Beiträge: 385
Registriert: 23. Okt 2005 23:56
Wohnort: Wiesbaden

Beitrag von mantra »

Habe es auch in Kubuntu aufgemacht, bei mir kommt der gleiche Fehler. In der ersten Zeile das erste Zeichen muss weg, dann geht es. Interessanterweise wird es in anderen Editoren nicht angezeigt.

Stumpf.Alex
Nerd
Nerd
Beiträge: 643
Registriert: 1. Okt 2007 12:40
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von Stumpf.Alex »

Ach dieser Punkt? Ja den habe ich automatisch wegeditiert und ignoriert. ;-)

majer
Neuling
Neuling
Beiträge: 4
Registriert: 22. Okt 2007 13:22

Beitrag von majer »

Tatsächlich enthielt das A8 Template einige Sonderzeichen am Anfang der Datei, welche DrScheme ins Stolpern gebracht haben. Auf der GdI-ICS 1 Homepage befindet sich nun eine bereinigte Version.

Viele Grüße
Nikodem Majer

Benutzeravatar
Skylo
BASIC-Programmierer
BASIC-Programmierer
Beiträge: 149
Registriert: 7. Nov 2006 20:08
Wohnort: Darmstadt (Woogsviertel)
Kontaktdaten:

Beitrag von Skylo »

man sollte für BUGREPORTING immer ein Sonderpunkt einführen :D

Hab die Übung übrigens fertig :)
Junge, geh kacken! Echt jetzt!

Antworten

Zurück zu „Archiv“