Ultras? Home-Directories weg?

Moderator: Aktive Fachschaft

A.
Nerd
Nerd
Beiträge: 649
Registriert: 22. Apr 2004 15:11
Wohnort: Heidelberg

Ultras? Home-Directories weg?

Beitrag von A. »

(gabs nicht mal n forum poolrechner für sowas?)

anyway, gibt es einen Grund dafür, warum auf den Ultras praktisch sämtliche home-directories fehlen? so wie ichs grad überblicke... sehe ich in /home nur directories von RBG-Mitarbeitern (bzw alle aus /nethome/ultra05/export/rbg1/users1/ und /nethome/ultra05/export/rbg2/users1/). eventuell Server mit den user-directories abgeschaltet/abgestürzt? (aber war das nicht auch ultra05?)

mangels home-directory auf ner ultra kann ich natürlich auch keine email von meinem account per pine an die RBG schreiben. und um mail auf der shell zu benutzen bin ich schlicht zu schreibfaul ,)

Benutzeravatar
Wolle
Ehemalige Fachschaftler
Beiträge: 127
Registriert: 8. Jan 2005 13:23
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von Wolle »

da hast du recht
es sind auch jede menge seiten von veranstaltern down
das webreg in teilen
sowie einige funktionen der fachbereichsseite (modulhandbuch, etc)
schein wohl irgendwas größeres passiert zu sein

gut dass unser forum einen eigenen rechner hat ^^
Always remember that you are unique. Just like everyone else.

A.
Nerd
Nerd
Beiträge: 649
Registriert: 22. Apr 2004 15:11
Wohnort: Heidelberg

Beitrag von A. »

Wolle hat geschrieben: das webreg in teilen
webreg is noch da, authentifizierung läuft net (bei mir) => vermutlich entsprechender Server auch weg.
webserver mitsamt webreg liegt auf ultra19, und die läuft.

eventuelle Ursache: ultra08 antwortet nicht auf ping (als einzige von 01 bis 22).

Benutzeravatar
Wolle
Ehemalige Fachschaftler
Beiträge: 127
Registriert: 8. Jan 2005 13:23
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von Wolle »

ich meinte mit "teilen" das tutoreninterface zum punkte eintragen
Always remember that you are unique. Just like everyone else.

Julius
Sonntagsinformatiker
Sonntagsinformatiker
Beiträge: 237
Registriert: 5. Okt 2005 15:52

Beitrag von Julius »

Nachdem seit letzter Nacht mein Login im Webreg nicht mehr funktionierte war ich heute Morgen bei der rbg und wollte mal nachfragen.

Antwort: Der Server auf denen ein Großteil der home-verzeichnisse liegen und scheinbar auch die Datenbank für das Webreg sei komplett ausgefallen.

Es soll mindesten 3-6 Std dauern, bis klar ist, was an Daten noch zu retten ist. (Stand 8:10 Uhr)

Benutzeravatar
Alarion
Endlosschleifenbastler
Endlosschleifenbastler
Beiträge: 159
Registriert: 18. Mai 2005 12:09
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von Alarion »

Autsch... deshalb geht wohl auch moodle nicht mehr...?
Tutor "Grundlagen der Informatik 1" im WS06/07

fallenone
Mausschubser
Mausschubser
Beiträge: 56
Registriert: 4. Nov 2004 08:24

Beitrag von fallenone »

Schon mal jemand sich bei der RBG gemeldet deswegen?
Sollte man ihnen schon mitteilen!

fallenone
Mausschubser
Mausschubser
Beiträge: 56
Registriert: 4. Nov 2004 08:24

Beitrag von fallenone »

Okay RBG weiss es, Kommentar: "Wir arbeiten dran"

Julius
Sonntagsinformatiker
Sonntagsinformatiker
Beiträge: 237
Registriert: 5. Okt 2005 15:52

Beitrag von Julius »

es geht wieder :-)

Benutzeravatar
tiwoc
Ehemalige Fachschaftler
Beiträge: 475
Registriert: 21. Okt 2005 14:25
Kontaktdaten:

Beitrag von tiwoc »

Nur Samba will noch nicht.

Benutzeravatar
jhatlak
Mausschubser
Mausschubser
Beiträge: 65
Registriert: 4. Dez 2004 15:26
Kontaktdaten:

Beitrag von jhatlak »

tiwoc hat geschrieben:Nur Samba will noch nicht.
Sicher? Hab ich gestern extra nochmal getestet. :-/

Am besten mit Linux testen, Windows traue ich nicht. Wenn sich das den falschen Benutzernamen oder das falsche Passwort merkt, bekommt man das nicht mit. Wenn man gar keine Authentifikation durchgeführt hat und dann drucken will, tut's auch nicht. Ich gehe dann immer erstmal manuell auf \\samba.rbg.informatik.tu-darmstadt.de, logge mich ein und dann funktioniert auch das Drucken.
Jens Hatlak <http://jens.hatlak.de/>
RechnerBetriebsGruppe (RBG) TU Darmstadt <http://www.student.informatik.tu-darmstadt.de/~hatlak/>
Akronyme: Abkürzungen wie ROTFL oder LOL <http://akronyme.junetz.de/>

tex
BASIC-Programmierer
BASIC-Programmierer
Beiträge: 122
Registriert: 2. Nov 2004 18:14
Wohnort: Darmstadt
Kontaktdaten:

Beitrag von tex »

Julius hat geschrieben:es geht wieder :-)
Mein home ist (immer noch) weg. AHRG!
Zum Glück habe ich den RBG-Rechnern nie getraut und nichts wichtiges dort abgelegt.
Ich dachte es gibt ein Backup?
Zumindest war das eine begründung dafür warum man als Student nur so wenig Speicherplatz bekommt.
Portability is for people who cannot write new programs -- Linus B. Torvalds
Blog OSS Hunger

Benutzeravatar
jhatlak
Mausschubser
Mausschubser
Beiträge: 65
Registriert: 4. Dez 2004 15:26
Kontaktdaten:

Beitrag von jhatlak »

@tex: Schreib eine Mail an sysop mit deinem Accountnamen, dann kann man das klären. Backup gibt es nach wie vor.
Jens Hatlak <http://jens.hatlak.de/>
RechnerBetriebsGruppe (RBG) TU Darmstadt <http://www.student.informatik.tu-darmstadt.de/~hatlak/>
Akronyme: Abkürzungen wie ROTFL oder LOL <http://akronyme.junetz.de/>

Benutzeravatar
jhatlak
Mausschubser
Mausschubser
Beiträge: 65
Registriert: 4. Dez 2004 15:26
Kontaktdaten:

Beitrag von jhatlak »

@tiwoc: Lies mal die news (z.B. über die RBG-Homepage). Da es bei mir tat, hatte ich angenommen, dass das auch für den Rest gilt.
Jens Hatlak <http://jens.hatlak.de/>
RechnerBetriebsGruppe (RBG) TU Darmstadt <http://www.student.informatik.tu-darmstadt.de/~hatlak/>
Akronyme: Abkürzungen wie ROTFL oder LOL <http://akronyme.junetz.de/>

Benutzeravatar
tiwoc
Ehemalige Fachschaftler
Beiträge: 475
Registriert: 21. Okt 2005 14:25
Kontaktdaten:

Beitrag von tiwoc »

Ah, ok. Danke für die Information!

Antworten

Zurück zu „Offtopic“