Seite 1 von 1

Projekt Aufgabe 1

Verfasst: 14. Nov 2014 23:09
von Weishaupt
Nur um nochmal sicher zu gehen: Bei der ConjunctiveRule ist der Single Conjunctive Rule Learner gemeint?

Re: Projekt Aufgabe 1

Verfasst: 17. Nov 2014 11:13
von ChristianWirth
Weishaupt hat geschrieben:Nur um nochmal sicher zu gehen: Bei der ConjunctiveRule ist der Single Conjunctive Rule Learner gemeint?
Ja, aber das die Frage aufkommt, lässt mich vermuten, dass du die falsche WEKA version hast. Sowohl in den stable (3.6) als auch devel (3.7) builds heißt der einfach ConjunctiveRule.

Re: Projekt Aufgabe 1

Verfasst: 23. Nov 2014 13:28
von robertH
Nachdem ich jetzt einige Zeit nach dem ConjunctiveRule Lerner gesucht habe, bin ich auf folgende Webseite gestoßen http://wiki.pentaho.com/display/DATAMIN ... nctiveRule auf der erwähnt wird, dass ConjunctiveRule lediglich in den Builds 3.6.x - 3.7.1 in WEKA vorinstalliert ist. Falls man also nicht die stable version gewählt hat, sondern den aktuellen (developer) Build, 3.7.11, muss dieser Lerner über den Package Manager nachinstalliert werden!

Der prism Lerner ist ebenfalls seit 3.7.3 nicht mehr in der core distribution, sondern nun in dem Package "simpleEducationalLearningSchemes", siehe http://wiki.pentaho.com/display/DATAMIN ... Weka+3.7.3

Beste Grüße
Robert